You can discuss anything PHEV related right here.
#2052 by DaveT67
Sun Aug 12, 2018 9:23 am
Hi. Now, I know there are a number of posts regarding this message and what causes it but I wondered if anyone else has come across the reason that I was given:
I recently replaced the rear tyres at 65000 miles after the fronts were changed at 55000. I came across correct spec Michelin’s with a double A rating for noise and fuel economy so thought I would pay a little extra to see if they helped. Very soon after I got the warning message and took it straight to the garage. Here I was told that, despite the specs being correct, the tyres have different diameters and therefore upset the EV system! Do you think I am being lied to or is this true?
Thanks
#2056 by slideways10
Fri Sep 14, 2018 9:24 am
I've come across this in the past - around 20 years ago on a vauxhall calibra 4x4 - admittedly not a warning message, but a diff failure. Down to (believe it or not) different sized tyres front and rear. NOT THE Width, but the rolling diameter of the tyres. The new tyres were on the front and measured (i think) 7mm in depth, the rears were down to about 4mm, so not worth (or so i thought) changing. what happens is, as the car is a 4 wheel drive, the front tyres are turning less than the rear tyres to cover the same distance, this over time put the central diff under pressure, and eventually caused a failure.
#2058 by drdel
Fri Nov 09, 2018 5:30 pm
^^^ PHEV does not have a central diff. prop shaft or transfer box. Two electric motors, one for front and t'other at rear.

Garage is giving you b***s**t. There's a remote possibility that the different rolling radius is 'noticed' by the ABS but probably not. Was the TPS reset?
#2061 by Cameraman999
Thu Nov 29, 2018 7:26 am
Hi. Yes, I had this message a few weeks ago. The EV warning is being investigated but I had had a flat a month or so ago and had the defective tyre changed. The originals are all Toyo tyres but it seems that they are rarer than hens' teeth at present and so a Hankook was fitted. As the temperature dropped in late autumn the Tire Pressure Low (or similar) message appeared. I tried all of the user reset options but the warning was persistent. The vehicle is currently in for a service and Mitsubishi HQ has been helping me out on another issue. They have jointly managed to check out the 'tire' message and have measured the Hankook tyre. It is exactly the same size as the Toyo and so they have inflated all four tyres to 4lbs above nominal - to put the pressures beyond the cold weather threshold at which the warning kicks in. The warning has been reset and I wait to see if it's a long-term fix. My thanks to Mitsubishi HQ for offering a solution other than changing all four tyres.

Who is online

Users browsing this forum: No registered users and 1 guest